10th October 2019

Copernicus services - Upgrading the servers, scheduled 4 years ago

Dear Copernicus users,

To ensure uptime and stability of the Copernicus services, we are performing an upgrade on the servers.

When will this happen: Tuesday, 15 October at 09:00 CEST.

Duration estimate: The upgrade will take from 09:00 to 17:00 CEST.

Impact: image.discomap.eea.europa.eu /copernicus.discomap.eea.europa.eu webservices, webmaps and applications aligned with them may experience some downtime.

Follow status updates on EEA Systems Status page.

We appreciate your understanding. As always, if you have any questions or issues, please contact discomap@eea.europa.eu.

EEA logo

General defintions

What is an Incident?

An incident is a technical issue that is serious enough to disturb a large majority of users of a service. It can be that a website is completly down or very slow to respond. The issues have to last for at least 10 minutes in order to be regarded as an incident and reported on this website. This is done to avoid reporting many small issues due to system restarts or casual external network issues.

Service Status definitions

Status Definition

Operational

The service is working.

Performance Issues

The service is experiencing some slowness.

Partial Outage

The service may not be working for everybody. This could be a geographical issue for example.

Major Outage

The service is not working for anybody.

Incident Status definitions

Status Definition

Scheduled

This status is reserved for future maintenance of a system.

Investigating

We have detected a problem and we are currently looking into it.

Identified

We have found what caused the issue and we are working on a fix.

Watching

We have applied a fix and we are currently watching the situation.

Fixed

The fix has worked, we are happy to close the incident.