31st July 2019

EEA Website [EEA Website] issues for logged in users **resolved**

UPDATE 31 July 2019 15:00 CET

We have fixed the issue. The system is now stable.

UPDATE 31 July 2019 11:00 CET

We have identified the issue and we are now working on a fix.


29 July 2019

If you are an editor of the EEA Website and you log in to the CMS (Content Management System) then you may experience performance issues and timeouts (proxy errors).

We are investigating these issues. We will update as soon as we know more.

Public web visitors are not affected.

EEA logo

General defintions

What is an Incident?

An incident is a technical issue that is serious enough to disturb a large majority of users of a service. It can be that a website is completly down or very slow to respond. The issues have to last for at least 10 minutes in order to be regarded as an incident and reported on this website. This is done to avoid reporting many small issues due to system restarts or casual external network issues.

Service Status definitions

Status Definition

Operational

The service is working.

Performance Issues

The service is experiencing some slowness.

Partial Outage

The service may not be working for everybody. This could be a geographical issue for example.

Major Outage

The service is not working for anybody.

Incident Status definitions

Status Definition

Scheduled

This status is reserved for future maintenance of a system.

Investigating

We have detected a problem and we are currently looking into it.

Identified

We have found what caused the issue and we are working on a fix.

Watching

We have applied a fix and we are currently watching the situation.

Fixed

The fix has worked, we are happy to close the incident.